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Office 365 Web Outlook  
Your Guide to Mastering Outlook on the Web  

Introduction 
Welcome to the comprehensive tutorial on Office 365 Web Outlook. This guide will walk 
you through the essential features and functionalities of Outlook on the web, helping 
you manage your emails, calendar, contacts, and tasks efficiently.  

Getting Started with Web Outlook 
To begin using Office 365 Web Outlook, follow these steps: 

• Accessing Web Outlook: Open your web browser and navigate to the Office 365 
portal at www.office.com  Sign in with your Office 365 credentials. 

• https://outlook.office.com/ 
• Interface Overview: Familiarize yourself with the layout, including the navigation 

pane on the left, the toolbar at the top, and the main content area where your 
emails, calendar, contacts, and tasks will be displayed. 

 

http://www.office.com/
https://outlook.office.com/
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Email Management 

Composing and Sending Emails 
• New Email: Click on the "New Message" button to open a new email window. 

Enter the recipient's email address, subject, and message body. You can format 
your text, attach files, and insert images as needed. 
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• Sending Options: Choose to send the email immediately or schedule it for later. 
Use the "Send" button to send your email. 

Schedule Send in Outlook 
The Schedule Send feature in Web Outlook 365 allows you to compose an email and set 
a specific date and time for it to be sent. This is particularly useful for sending emails 
across different time zones, ensuring your email arrives at the most appropriate time for 
the recipient, or simply planning for better email management. 

Steps to Schedule an Email in Web Outlook 365 
 

 

Set up email scheduling so that you can select a specific time 
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Select date and time  

Confirm Scheduled Send 

- Click "Send" or "Schedule" to confirm the scheduled sending time. Your email will be 
stored in the "Drafts" folder until it is sent at the specified time. 

Editing or Cancelling Scheduled Emails: 

- To edit or cancel a scheduled email, go to the "Drafts" folder, open the email, and 
make the necessary changes or cancel the scheduled send. 

To delay the delivery of an email in the Outlook app, 
follow these steps:  
 
For Outlook Desktop (Windows or Mac): 

1. Compose a new email as usual. 

2. Click the "Options" tab at the top of the email window. 

3. Click "Delay Delivery" in the More Options group. 
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4. In the dialog box that appears, under the Delivery options section, check the 
box for Do not deliver before, then set the date and time you want the email to 
be sent. 

5. Click Close, then send the email. It will remain in your Outbox until the 
scheduled time. 

 

 

Adding an Email Signature in Web Outlook 365 
An email signature is a personalized block of text, images, or links that automatically 
appear at the end of an email message. It typically includes the sender's name, job title, 
company name, contact details, and sometimes a logo or social media links. Email 
signatures help maintain professionalism and provide recipients with easy access to 
important information. 

Here are the steps to add an email signature in Web Outlook 365: 

1. Go to Settings: Click on the gear icon in the upper-right corner of the Web Outlook 
365 interface to open the Settings menu. 
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Access Signature Settings 

• Click on the gear icon (   ) in the top-right corner to open 
Settings. 

• In the Search bar, type "Email signature" and select it from 
the results.  
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Create a New Signature 

1. In the Email signature section, type your desired signature in the 
text box. 

2. Use the formatting toolbar to customize the font, size, color, and 
add links. 

3. (Optional) Click on the image icon to insert a company logo or 
other image. 

 
Apply Signature Automatically (Optional) 

1. Check the box "Automatically include my signature on new messages I 
compose" if you want it to appear in every new email. 

2. Check the box "Automatically include my signature on messages I forward or 
reply to" if needed. 
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Save and Use the Signature 

1. Click Save at the bottom. 

2. Now, when you compose a new email, your signature will appear automatically 
(if selected). 

3. If not set to auto-apply, you can manually insert it by clicking the three-dot menu 
(…) in the email editor and selecting "Insert signature". 

To add an email signature in the Outlook app 
 follow these steps  

For Outlook Desktop (Windows or Mac) 

1. Open Outlook on your computer. 

2. Go to Settings: 

o Click on the File tab in the upper left corner. 

o Select Options from the menu. 

3. Go to Mail Settings: 

o In the Outlook Options window, click on Mail from the left-hand menu. 

o Scroll down to the Signatures section and click on Signatures. 

4. Create/Edit Signature: 

o In the Email Signature tab, click New to create a new signature or select 
an existing one to edit. 

o Type your signature in the editor. You can format the text, add images, and 
include hyperlinks. 

5. Set as Default (optional): 
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o If you want this signature to be automatically added to new emails or 
replies/forwards, select it from the New messages and 
Replies/forwards dropdown menus. 

6. Save: 

o Click OK to save your changes. 

 

How to Set Out-of-Office Autoresponder in Outlook - 
Office 365 
Access Automatic Replies Settings 

1. Click on the Settings (   ) icon in the top-right corner. 

2. Click on “View all Outlook settings” at the bottom. 

Step 3: Enable Automatic Replies 

1. In the Settings panel, navigate to Mail > Automatic replies. 

2. Toggle “Turn on automatic replies” to enable the feature. 
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Set Auto-Decline for New Invitations: 

• Check the box labelled “Automatically decline new invitations for events that 
occur during this period”. 

• By enabling this option, Outlook will automatically decline any new meeting 
invitations that are scheduled during your specified absence period. 

Save Changes: 

• Click “Save” to apply the settings. 

To set an automatic reply (Out of Office) in the Outlook 
mobile app 

1. Open Outlook on your computer. 

Go to File: 

Click on the File tab in the top left corner. 
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2. Click Automatic Replies: 

In the menu that opens, click Automatic Replies (Out of Office). 

 

3. Set Your Automatic Reply: 

• In the Automatic Replies window, select Send automatic replies. 

• You can also set a time range by checking Only send during this time range 
and specifying the start and end times. 

• Type your message in the Inside My Organization tab (for people in your 
organization) and Outside My Organization tab (for people outside your 
organization). 
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4. Click OK to save. 

Organizing Your Inbox 
Organizing your emails in Outlook 365 using folders enhances productivity by allowing 
you to categorize and manage messages efficiently. Folders help declutter your inbox, 
making it easier to locate specific emails and prioritize tasks. 

 

• Folders: Create and manage folders to organize your emails. Right-click on 
"Inbox" and select "Create new folder." 

• Rules: Set up rules to automatically sort incoming emails into specific folders 
based on criteria such as sender, subject, or keywords. 

• Filters: Use the built-in filters to quickly find emails based on various parameters 
like date, sender, and importance.  
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Benefits of Using Folders in Outlook 365: 

• Efficient Organization: Sort emails by categories such as projects, clients, or topics, 
reducing clutter. 

• Quick Access: Locate important emails swiftly without sifting through a crowded 
inbox. 

• Prioritization: Focus on urgent emails by segregating them into designated folders. 

• Automated Management: Set up rules to automatically direct incoming emails to 
specific folders. 

To organize your inbox in Outlook 365 Web (Outlook.com or Office 
365) and create new folders, as well as set up rules, follow these 
steps 

1. Open Outlook Web: 

• Go to Outlook.com or your Office 365 account and log in. 

2. Navigate to the Folder Pane: 

• On the left-hand side, you’ll see your mailbox and existing folders. 

3. Create a New Folder: 

• Option 1: Right-click on your email address or any existing folder where you 
want to create a new folder. 

o Select "Create new folder." 

 

• Option 2: Scroll to the bottom of the folder pane and click on "New folder." 

4.  Name the Folder: 

• Enter a descriptive name for your folder and press Enter. 
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5.  Organize Emails: 

• Drag and drop emails into the newly created folder. 

• Alternatively, right-click on an email, select "Move", and choose the desired 
folder. 

Creating Subfolders: To create a subfolder within an existing folder, right-click on the 
parent folder and select "Create new subfolder." 

Automating Email Organization: Set up rules to automatically move incoming emails 
to specific folders based on criteria like sender or subject. 

Steps to Create an Email Rule in Outlook 365 Web  
Step 1: Access Email Rules 

2. Click on the     Settings (gear icon) in the top-right corner. 

3. Click View all Outlook settings (at the bottom of the Settings pane). 

4. Navigate to Mail → Rules. 

 

 
Step 2: Create a New Rule 

5. Click + Add new rule.  
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6. Give your rule a name (e.g., "Move Emails from HR to HR Folder"). 
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Step 3: Set Rule Conditions 

7. Under Add a condition, choose a rule based on: 

o From → Moves emails from a specific sender. 

o Subject includes → Moves emails with certain words in the subject. 

o Has attachments → Moves emails that contain attachments. 

o To or CC → Moves emails sent to a specific email address. 

Step 4: Choose an Action 

8. Under Add an action, select Move to. 

9. Choose the folder where you want the emails to be moved automatically. 

 

 

Step 5: Save and Activate Rule  

Click Save to activate the rule. 
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Managing Attachments 
• Viewing Attachments: Click on the attachment icon in the email to view or 

download attachments. 
• Attaching Files: When composing an email, use the "Attach" button to upload 

files from your computer or OneDrive. 

Steps to Attach a File from OneDrive or Hard Drive in Outlook Web 365 

Attaching a File from OneDrive 

1. Open Outlook Web and sign in with your Microsoft 365 account. 

2. Click on New mail to compose a new email. 

3. Click the Insert tab -> Attach File (       ) icon in the toolbar. 

 

4. Select Browse cloud 
locations 
                from the dropdown. 
5. Choose OneDrive from 
the  
                available options. 
6. Locate the file you want 
to  
                attach and click Next. 
7. Choose whether to 
attach the  
                file as a OneDrive link  
                (recommended for  
                 collaboration) or as a 
copy  

                (static file). 

8. Click Attach to add the file to your email. 

https://outlook.office.com/
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Calendar Management 

Creating and Managing Events 
• New Event: Click on the "New Event" button to schedule a meeting or 

appointment. Enter the event details, including title, location, start and end 
time, and description. 

• Inviting Attendees: Add attendees by entering their email addresses. Use the 
scheduling assistant to find a suitable time for everyone. 

Viewing and Navigating the Calendar 
• Calendar Views: Switch between different views such as day, week, and month 

to get a better overview of your schedule. 
• Navigation: Use the navigation pane to move between dates and quickly access 

your events. 

Shared Calendars 
• Accessing Shared Calendars: View calendars shared with you by colleagues or 

external contacts. Click on "Add calendar" and enter the email address of the 
person whose calendar you wish to view. 

• Sharing Your Calendar: Share your calendar with others by selecting "Share" and 
entering their email addresses. Set permissions to control what they can see 
and do. 

Here’s a step-by-step guide on how to create and manage events in 
Outlook 365 Web 
2. Access the Calendar 

• Click on the Calendar icon from the left navigation panel. 

3. Create a New Event 

• Click on the "New Event" button in the top left corner. 
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4. Enter Event Details 

• Event Name: Enter a title for the event. 

• Date & Time: Set the start and end time. 

• All Day Event: Toggle this option if it's an all-day event. 

• Repeat: Choose if you want it to be a recurring event (daily, weekly, monthly, or 
custom). 

• Location: Enter the meeting location or select Microsoft Teams meeting if it's a 
virtual event. 

• Attendees: Add participants by typing their email addresses. 

• Description: Add any event details or agenda. 

• Reminders: Set a notification alert before the event. 

5. Save or Send Invitation 

• Click "Save" to add the event to your calendar. 

• Click "Send" if you want to invite attendees. 
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Contacts Management 

Adding and Editing Contacts 
• New Contact: Click on "New 

Contact" to add a new contact. Enter their name, email address, phone number, 
and other relevant information. 

• Editing Contacts: Select a contact and click on "Edit" to update their 
information. 
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Managing Contact Groups 
• Creating Groups: Create contact groups to organize your contacts into 

categories such as work, family, and friends. Click on "New Group" and add 
members to the group. 

• Using Groups: Send emails to contact groups by entering the group name in the 
recipient field when composing a new email. 
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Tasks and To-Do Lists 

Creating and Managing Tasks 
• New Task: Click on "New Task" to create a task. Enter the task details, including 

title, due date, and description. 
• Task Management: Mark tasks as complete, set priorities, and add reminders to 

stay on top of your to-do list. 

 

Using To-Do Lists 
• Creating Lists: Organize tasks into lists based on projects or categories. Click on 

"New List" to create a list and add tasks to it. 
• Syncing with Other Devices: Access your tasks and to-do lists across multiple 

devices by syncing with the Microsoft To-Do app. 
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Set Task Details 

• Click on the task to open details.   
• Due Date: Set a deadline for the task. 
• Reminders: Choose when you want a notification. 
• Repeat: Set recurring tasks (daily, weekly, or custom). 
• Add Steps: Break the task into smaller steps. 
• Add Notes: Write important details related to the task. 

Search Functionality 
• Using Search: Use the search bar at the top of the page to find emails, contacts, 

events, and tasks quickly. 
• Advanced Search: Narrow down your search results by using advanced search 

options such as date range, sender, and keywords. 

Integration with Other Office 365 Apps 
• OneDrive: Attach files from OneDrive when composing emails. Access your 

OneDrive files directly from the Outlook interface. 
• Teams: Schedule and join Teams meetings directly from the calendar. Use the 

"Join Teams Meeting" link in your event details to join the meeting. 
• Planner: Create and manage Planner tasks from within Outlook. Use the "My 

Day" feature to view and manage tasks from Planner and To-Do. 

Microsoft Forms 
Microsoft Forms is a web-based application in Office 365 that allows users to create 
surveys, quizzes, and polls easily. It is widely used for collecting feedback, conducting 
assessments, and gathering information from employees, students, or customers. 

You can create a form in Microsoft Forms, which is part of Office 365, by following 
these steps: 

Key Features of Microsoft Forms 

   Create Forms & Quizzes – Design surveys, registration forms, feedback forms, and 
online tests. 

   Real-time Responses – View and analyze responses instantly. 

   Multiple Question Types – Supports multiple-choice, text, rating, date selection, 
and ranking questions. 

   Customizable Themes – Personalize the form with colors and images. 

   Branching Logic – Direct respondents to different questions based on their 
answers. 
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   Integration with Excel – Export data to Excel for deeper analysis. 

   Collaboration – Share forms with colleagues for editing and feedback. 

   Secure Sharing – Limit responses to specific people or allow public access. 

 

 
Uses of Microsoft Forms 

     Employee Surveys – Collect feedback and suggestions from employees. 

     Training & Assessments – Create quizzes for skill evaluation. 

     Customer Feedback – Get customer opinions on products/services. 

     Event Registrations – Gather participant details for events and webinars. 

     Polls & Votes – Conduct quick polls during meetings. 

 
 Go to https://forms.office.com 

 

 

https://forms.office.com/
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Click on the View responses  

 

Click on the copy link to copy the response.  
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Click QR to generate QR code.  

What is OneDrive? 

OneDrive is Microsoft’s cloud storage service that allows you to store, access, and 
share files from anywhere. It is integrated with Microsoft 365, including Outlook 365, to 
make file sharing and collaboration easier. 

Key Features of OneDrive: 

  Store files securely in the cloud. 

  Access files from any device. 

  Share files and collaborate in real time. 

  Sync files with your PC or mobile. 

  Automatically back up important files. 

1. Attach Files from OneDrive in Emails 

• Click New Email in Outlook. 

• Click Attach (paperclip icon). 

• Select Browse Cloud Locations > Choose OneDrive. 

• Select the file and choose Share as a OneDrive link or Attach as a copy. 
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Meetings in Microsoft Teams 
Microsoft Teams allows you to host and join online meetings with video, audio, and 
screen sharing capabilities. 

Types of Meetings: 

1. Instant Meetings – Start a quick meeting from chat or a channel. 

2. Scheduled Meetings – Plan meetings using the Teams or Outlook calendar. 

3. Webinars – Host interactive sessions with registration and Q&A. 

4. Live Events – Broadcast large events with a controlled audience. 

https://teams.microsoft.com/ 

How to Schedule a Meeting: 

Open Microsoft Teams (https://teams.microsoft.com/)  

1.  and go to the Calendar tab. 

2. Click on New Event. 

3. Add a title, Invite Attendees / participants, date & time. 

 

https://teams.microsoft.com/
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4. Click Send to schedule the meeting. 

Teams have channels 

Teams are made up of channels, which are the conversations you have with your 
teammates. Each channel is dedicated to a specific topic, department, or project. 

Channels are where the work gets done. They are where text, audio, and video 
conversations open to the whole team happen, where files are shared, and where apps 
are added. 

Channel conversations are public; chats are between you and someone else (or a 
group of people). Think of them like instant messages in Skype for Business or other 
messaging apps. 

Teams can be public or private 

▪ Public teams are visible to everyone in an organization. 

▪ Private teams require the team owner's permission to join. 

 

 


